Knowledge Base / Gateways / 4000 / 5000 Series

When I download a configuration to my ProLinx module using the ProLinx Configuration Tool, I get a Utility Database out of date error.

Search KB

Categories

The user will get this error if the revision of the module firmware is newer than that in the utility's database. If there were no changes to the config this will not pose a problem for the user.

ProLinx ProLinx configuration tool